Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AMINA2007133456
25.11.2020 08:35 •
Информатика
Дан массив размера n. вывести минимальный элемент данного массива и его номер.
Ответ:
vanessashevchuk
06.08.2020 22:06
Const N = 10;
Var m : array[1..N] of Integer;
i,k : Byte;
Begin
k:=1;
For i:=1 to N do
Begin
m[i]:=Random(100);
If m[i]<m[k] then k:=i;
end;
Writeln('Value: ',m[k],' Index: ',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aliina000
05.07.2020 07:37
Создать матрицу следующего вида : 0000 0001 0012 0122 в pascalabc.net...
ничегонезнаювообще
12.02.2021 22:19
Напишите программу: посчитать количество четных цифр в числе, введенном с клавиатуры. pascal...
12309874
09.05.2022 21:28
Программирование: вычислите ( написать программу) правда или нет, что переменная х является четной ( делится на два)....
zannaeroshik505
16.06.2020 20:49
Составьте программу, которая находит в четырёхзначном числе сумму первых двух цифр этого числа и произведение двух последних цифр этого числа. , и да , это значит , что...
Додоша18
16.01.2020 19:19
Как создать бота для викторины.ну чтобы он вопрос автоматически загружал в поисковую систему искал совпадения с вариантпми ответа и говорил какой правильный вариант.кто...
Оажлцоа
09.07.2021 22:24
Составить блок-схему и написать программу на языке c++даны три действительных числа x, y, z. составить программу, выводящую те из них, которые не принадлежат промежутку...
Начинайко
31.08.2020 13:30
Известно,что плата за детский сад за месяц составляет 550 рублей(за 22 дня).рассчитать,сколько нужно заплатить за месяц,если ребенок посещал сад 15 дней....
lalal2345
19.04.2021 20:10
Напиши в окне слово из словаря, для которого все три утверждения истинны. в этом слове буква л идёт позже буквы а. это слово идёт в словаре позже слова хворост. это слово...
12СоловьёваАнна
14.05.2022 10:47
1.на основании даиграммы, представляющей структуру детского травматизма, составьте соответветствующее словесное описание(диаграмма круговая, бытовая-45%,уличная-36%,школьная-11%,спортивная4%,...
gabbivil
11.12.2020 19:30
Дано целое число, определить сколько в нём цифр, чему равна сумма, является ли это число четным и сколько в нем сотен? надо написать программу в q_basic. всю четверть проболела,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var m : array[1..N] of Integer;
i,k : Byte;
Begin
k:=1;
For i:=1 to N do
Begin
m[i]:=Random(100);
If m[i]<m[k] then k:=i;
end;
Writeln('Value: ',m[k],' Index: ',k);
end.