Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jajahahah81817
23.05.2023 12:18 •
Информатика
Составить программу. присвоить переменным а, в, с любые положительные значения. вычислить значение переменной и вывести d: =(3,5•à+â)•2/4•c+5•b;
Ответ:
elbrosso
17.09.2020 07:29
//Странно оформлена функция
var a,b,c,d:real;
begin;
randomize;
a:=random(1,100);
b:=random(1,100);
c:=random(1,100);
d:=(3.5*a+a)*2/4*c+5*b;
writeln(d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
саня45рг
23.05.2022 06:38
Как поставить пароль на сервер в teamspeak e...
1205223
23.05.2022 06:38
Составить блок-схему выполняя которую можно пришить 5 пуговиц к рубашке....
lev0505805
16.05.2023 21:09
Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с конца строки до тех пор, пока в строке не останется 1 символ. входные данные: ввести...
zimnyayaдевочка
23.04.2021 03:25
Заданы фамилия, имя и отчество учащегося, разделенные одним или несколькими пробелами. напишите программу, печатающую фамилию ученика и его инициалы (инициал заканчивается точкой)....
amaykovska
22.10.2022 23:04
Составьте программу вычисления суммы кратных чисел 7 в диапазоне от 1 до 100...
irfanmirzoev2
22.10.2022 23:04
Разработать программу запрашивающую дату рождения пользователя и расчитывающий его возраст...
Araikavipv
07.12.2022 00:35
Соотнеси определение термина и сам термин. Прозаическое сочинение небольшого объема и свободной композиции, выражающее индивидуальные впечатления и соображения по конкретному...
NatyGranilace
07.12.2022 00:35
2.Кто был издателем и редактором журнала «Айкап»? А.Б.КаратаевБ.М.СералинВ.А.БокейхановГ.С.СадвакасовД.М.Шокай3.Трудовую армию по Указу царя 1916г. должны пополнить?A) 100 тыс....
ninalolka
06.01.2022 15:52
Pocahontasto speak English. The English people o her and put her in prison.Pocahontas in England at the age of 22.Сөздер learned stoledied...
shuraKotokoto
06.01.2022 15:52
О - точка пересечения медиан равнобедренного треугольника АВС, АВ=ВС. ОК - часть медианы АК, ОК=4см. Найдите расстояние от середины боковой стороны до основания треугольника...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,d:real;
begin;
randomize;
a:=random(1,100);
b:=random(1,100);
c:=random(1,100);
d:=(3.5*a+a)*2/4*c+5*b;
writeln(d);
end.