Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
КатяХалина
30.07.2022 11:33 •
Информатика
Разберите программу,которая находит количество двузначных чисел,кратных 7
Ответ:
МаКсИк009
17.09.2020 06:54
На паскале:
var k,i:integer;
begin
for i:=10 to 99 do
if (i mod 7) = 0 then
k:=k+1;
writeln(k)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
polinavak05
23.09.2020 23:57
Написать алгоритм и программу любого квадратного уравнения...
julif84
09.04.2023 08:43
Написать алгоритм и программу квадратного уравнения...
jokertop666
05.10.2021 18:40
Решите задания по Информатике(Питон) 17. Напишите программу, которая получает с клавиатуры четырёхзначное натуральное число и переставляет его первую и последнюю цифры, например,...
SpaniGar
27.04.2022 01:15
Заменить одну букву в название городов: ,уха,туча, название реки: волна новое слово: лапка,зубы,песок,галка,клин,свет,полено...
vavilon4ik
28.05.2022 23:49
Скорость передачи данных через adsl соединение равна 512 000 бит/с.передача файла заняла 8 секунд.определите размер файла в кбайтах...
Нюся5012
11.10.2020 19:37
10 ! только с разъяснением, я просто не понимаю как это ...
милана36
18.03.2021 22:46
чтоб вас уважали ,уважайте других !...
zaharooow
10.10.2022 17:08
Таблица по информатике25 ! с решением без решения не принимает! ...
умник202323
24.10.2020 11:23
С ИНФОРМАТИКОЙ С ИНФОРМАТИКОЙ >...
FoxFantasy
26.04.2020 03:49
Длина прямоугольника 4 см а ширина на 5 мм больше...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var k,i:integer;
begin
for i:=10 to 99 do
if (i mod 7) = 0 then
k:=k+1;
writeln(k)
end.