В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dimoo9n
Dimoo9n
12.01.2023 08:10 •  Информатика

Составить программу вычисления произведения второй и третьей цифр целого четырёхзначного числа.экран должен иметь вид: введите четырёхзначное число: 3456 4х5=20

Ответ:
zyvvic
zyvvic
07.09.2020 08:26
Program Pascal;
var a: integer;
begin
write('Введите четырёхзначное число:');
readln(a);
writeln((a mod 100),'x',(a mod 10),'=',(a mod 100)*(a mod 10));
readln()
end.

// C++
#include "stdafx.h"
#include <iostream>
#include <conio.h>

using namespace std;

int main()
{
    int a;
    cout << "Введите четырёхзначное число:";
    cin >> a;
    cout << endl << (a%100) << "x" << (a%10) << "=" << (a%100)*(a%10) << endl;
    _getch();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?