Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SashaNemur
08.08.2020 21:51 •
Информатика
Напишите программу для вычисления функции у=3х-х^2/ корень х-1. 8 класс. заранее .
Ответ:
Виолета131
17.09.2020 06:20
Var x,y:real;
begin
writeln('введите x');readln(x);
y:=(3*x-sqr(x))/sqrt(x-1);
writeln;
writeln('y=',y:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
romagani15
05.02.2022 04:48
3)для чего нужно добавлять оглавление в документы?...
xalka2004
16.09.2022 02:53
Задание 6 допиши недостающие команды в алгоритме действий для предоставления общего доступа к ресурсам компьютера...
243013
11.08.2020 21:52
Какой минемальный объем памяти (в Кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 500 на 500 пикселов при условии, что в изображении...
SHTUJDLXP
11.07.2022 14:27
Задание 1 Составьте по условию задачи А) математическую модель, Б) алгоритм В) запишите программу я на языке Python Г) составьте 3 теста для проверки Дано количество книг –...
dimapudov2007
16.10.2020 14:08
На r3 в полноэкранном режиме на встройке пикселит картинку в кс го, только там и нигде больше. че делать?...
nazlygulsayapo
17.03.2023 05:23
1. Сигнал называют аналоговым, если он может принимать конечное число конкретных значений;он непрерывно изменяется по амплитуде во времени;он несет текстовую информацию;он несет...
rustiuh
23.04.2023 04:19
Нужен готовый код HTML. Темы Италия, Франция, Дубай можно просто вставить видео орёл и решка). Должно быть 4 кнопки с названием стран и кнопка на главную, (кнопка на главную...
vladilichev
21.02.2020 20:44
Среди приведенных названий устройств отметьте те, которые являются устройствами ввода информации: Укажите один или несколько правильных вариантов ответа:Графический планшетНаушникиКлавиатураСенсорный...
diken1
02.03.2021 01:41
Составьте алгоритм вычисления квадрата из квадратного корня заднего числа а если оно положительное...
Supermegahulk
21.07.2022 00:42
Сообщение, записанное буквами 32-символьного алфавита содержит 200 символов. Какое количество информации оно несет?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('введите x');readln(x);
y:=(3*x-sqr(x))/sqrt(x-1);
writeln;
writeln('y=',y:5:2);
end.