В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MDL123
MDL123
11.06.2022 07:30 •  Информатика

Turbo составить программу для вычисления значение функции: y={x^2,если х< 0 x-5,если х> 5 0, если 0≤х≤5

Ответ:
дадададад2
дадададад2
17.09.2020 01:51
Var x,y:real;
 begin
write('x=');readln(x);
if x<5 then y:x*x
    else if x>5 then y:=x-5 else y:=0;
writeln('y=',y:6:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?