Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
interpol7772
13.04.2023 02:49 •
Информатика
Паскаль. написать программу которая после введения месяца, выводит на экран количество дней этого месяца
Ответ:
лисичка73
16.09.2020 23:55
var s:string; begin write('Введите месяц: '); readln(s); case s of 'январь','март','май','июль','август','октябрь','декабрь':writeln('31 день'); 'апрель','июнь','сентябрь','ноябрь':writeln('30 дней'); 'февраль':writeln('29 дней'); end; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
мимими109
31.10.2021 08:07
Напишите программу сложения двух дробей с одинаковым знаменателем в паскале....
serega7315
04.09.2022 13:04
Напишите сообщение по информатике 7 класс по теме первое поколение компьютеров ...
nikitamerenkov
23.09.2022 18:51
с заданием, только в python...
gudishonozvm3p
17.06.2021 01:50
x 0 і y 0 або x 0 і y 0 x=5 y=-8 определите истинность или ложность высказываний для значений переменных...
dlimfam
26.02.2020 07:13
Дано треугольник ABC,угол А=30градусов,диаметр 14см Наити:ВС и радиус...
Макс228336
23.01.2023 00:41
Опишите Каждый период в Палеозойской эре. Какие виды появились, и другие инт. факты....
Дамочка11
23.10.2022 21:59
Почему японцы строят заводы в Америке...
kovitidi2002
30.11.2020 16:59
решить задачу по экономике. Издержки...
lerahmru
14.04.2022 10:48
Важные эпизоды для дружбы Базарова и А.Кирсанова с опорой на книгу «Отцы и дети»...
Ponchic2201
24.12.2022 12:27
Нужно выписать не менее 10 метафор, 10 эпитетов и 10 олицетворений из рассказа Бежин луг...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?