Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Nezlo8
10.01.2022 05:34 •
Информатика
Help me, 40 , написать программу,которая выводит на экран квадраты всех целых чисел от а до в (а и в целые числа при этом а< =в а=2; в=8
Ответ:
Yulia2107
15.09.2020 11:52
Var A,B,i : Integer;
Begin
Readln(A,B);
For i:=A to B do Writeln(Sqr(i));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Alisher42Life
20.04.2022 23:33
Некоторые фигуры- а) все круги- фигуры. заключение: некоторые фигуры - ?...
Юмилия
20.04.2022 23:33
вычисление среднеарифметического последовательно вводимых чисел остановить обработку при …вводе третьего отрицательного значения, которое рассматривать как признака...
Soffik0611
20.04.2022 23:33
Выполните. вычисления и запишите результат в десячичной системе счисления 1001011,11...
aldera1
20.04.2022 23:33
Вчём преимущества использования почтового клиента?...
клим512
20.04.2022 23:33
Какова максимальная длина имени файла?...
lolmrminilotr
20.04.2022 23:33
Выбери верный ответ. c∨(d∨m)=c∨d∨m z∨(d∧m)=z∨d∨m s& (d& m)=s& d& m...
kayseriliadige
15.11.2022 14:00
Посылка : все люди - приемники информации. заключение:...
Ч1димасик1Ч
15.11.2022 14:00
Как создать игру и продать игру чтобы тебе дали деньги в наличку...
vovkatop228
09.01.2021 01:20
Вшкольной библиотеке 8 полок с учебниками. какое количество информации содержится в сообщении о том, что учебник информатики находится на 3 полке?...
olgavoronina19
30.11.2021 07:55
Действия качерги что можно делать качергой...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Readln(A,B);
For i:=A to B do Writeln(Sqr(i));
end.