В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Darina1110
Darina1110
11.06.2021 07:49 •  Информатика

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с генератора случайных чисел и вывести значения его элементов в строку через запятую

Ответ:
SKYScraRPharaon
SKYScraRPharaon
16.09.2020 23:07
Const n=7;
var a : array[1..n] of integer;   i : integer;
begin
Randomize;
for i:=1 to n do
 begin
  a[i]:=random(30)+1;
  write(a[i],',');
 end;
writeln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?