В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
caramel1701
caramel1701
28.03.2023 16:49 •  Информатика

Написать программу на языке pascal. 1: 2:

Ответ:
ЮлияК111111
ЮлияК111111
19.08.2020 07:21
1.var a,x,y:real;
begin;
readln(a);
readln(x);
y:=((sqr(x)-5)+a)/(3*a*sqr(sqr(x)));
writeln(y);
end.
2.var x,y:real;
begin;
readln(x);
y:=sqr(x-1)/(2*sqr(x)-1);
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?