Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Halimedy
15.04.2020 17:35 •
Информатика
Паскаль , выводить на экран случайные числа в диапазоне от 0 до 20 до тех пор, пока очередное случайное число не будет равно одному из трех чисел а, в, с.
Ответ:
JoiLok
07.09.2020 07:59
Var
a,b,c,e:integer;
begin
readln(a,b,c);
e:=-5;
while (a<>e) and (b<>e) and (c<>e) do
begin
e:=random(20)+1;
writeln(e);
end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Cat2081
25.09.2020 23:43
Сколько необходимо памяти в кбайтах, чтоб сохронить картинку, которую видим на экране, если про монитор известно: количество точек-640х480, количеств цветов-16....
200005nikolll
13.07.2020 16:09
Сообщение на тему антивирусные программы...
Shmops1063
18.04.2020 23:59
Даны два числа а и в(положительные). составить алгоритм нахождения: а) наименьшего общего делителя; б) наименьшего общего кратного. напишите на паскале...
margaian2005
18.04.2020 23:59
Решить в паскале 1.определить , является ли число, введенное с клавиатуры, четным. 2.если хотя бы одно из двух введенных пользователям чисел четное, вывести слово да ,в противном...
lspkorvo
02.02.2020 12:58
Напишите программу на с++, нужно. вася, петя и коля играли в теннис навылет (проигравший пропускал следующую партию, уступая свое место третьему). вася утверждает, что сыграл x партий,...
slovendim
02.02.2020 12:58
Каков информационный объем в килобайтах моноаудиофайла длительностью 16с при глубине звука 8 битов и 8000 измерентях в секунду, т.е. при частоте 8 кгц?...
Маришка1231
05.02.2020 06:35
Чем различаются рабочее поле блокнот и рабочий стол windows?...
УчебныйГод
19.10.2021 08:44
Запиши, какой результат даёт код программы for i in hello world: if i==a: break else: print...
олькаlove1
31.05.2023 03:04
Жатыс септіктің жалғауы бар зат есімді тап. А) шешемнің. Б) керуеттен. С) дәптеріңде. Д) інілерге. Е) досымды. 5. Тәуелдік жалғауы бар сөзді тап. А) білім. Б) добым. С) сұрады. Д)...
deniskiselev1
29.02.2020 00:11
Почему вершины многих гор в Кыргызстане по крыты снежными шапками?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c,e:integer;
begin
readln(a,b,c);
e:=-5;
while (a<>e) and (b<>e) and (c<>e) do
begin
e:=random(20)+1;
writeln(e);
end;end.