Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Dollyy
07.11.2021 03:36 •
Информатика
1) написать программу вывода на экран четвертую степень числа от n до 1. 2) написать программу для вычисления диагонали параллелепипеда , если известны стороны . 3) написать программу для вычисления у для функции у=под корнем тангенс
Ответ:
alinaalya67
16.09.2020 20:59
//Pascal ABC.NET Версия 2.2 Сборка 790
1)var i,n:integer;
begin;
readln(n);
for i:=n downto 1 do
writeln(sqr(sqr(i)));
end.
2)var a,b,c,d:real;
begin;
readln(a);
readln(b);
readln(c);
if (a<0) or (b<0) or (c<0) then exit;
d:=sqrt(sqr(a)+sqr(b)+sqr(c));
writeln(d);
end.
3)var x,y:real;
begin;
readln(x);
if (x<0) or (x>1) then exit;
y:=sqrt(tan(x));
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Мишка12лэд
20.05.2020 08:26
Провести вычитание и сложение шестнадцатеричных чисел: F116 и 2A16, 45116 и 14716-...
ilyaastafiev20
06.05.2023 21:30
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 9. программа получает на вход количество чисел в последовательности,...
ts26092004
06.05.2023 21:30
1.доступ к файлу kassa.xls, находящемуся на сервере magazin.com, осуществляется по протоколу http. фрагменты адреса файла закодированы буквами от а до ж. запишите последовательность...
gusaka
06.05.2023 21:30
2. разработать программу, которая запрашивает ввод целого числа в переменную z, определяет и выводит на экран сообщение, какое это число – положительное, отрицательное или...
Evelina17890
05.07.2022 12:57
Составить сравнительную характеристику трёх видов график. Оформить виде таблицы с указанием структурных элементов рисунка и преимуществ и недостатков каждого вида графики...
Tobirama0shok
10.01.2020 09:29
1) Задание: Написать программу выводящую на экран двумерный массив и сумму всех его положительных элементов...
Radon86
11.04.2022 08:22
Представте не правильную дробь в виде смешного числа 105/45...
BobrLite
09.05.2023 03:43
Синонимы интересно, красиво, печально, тихо, гладко....
dasssshka1
20.03.2022 22:24
решить это история Казахстана соч...
nataxasan1984
15.04.2022 18:40
Банк и потребитель Напишите ряд вопросов, на которые по-вашему надо обратить внимание потребителю услуг в банках (не менее 5) Например, 1 кредит 2 и тд...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
1)var i,n:integer;
begin;
readln(n);
for i:=n downto 1 do
writeln(sqr(sqr(i)));
end.
2)var a,b,c,d:real;
begin;
readln(a);
readln(b);
readln(c);
if (a<0) or (b<0) or (c<0) then exit;
d:=sqrt(sqr(a)+sqr(b)+sqr(c));
writeln(d);
end.
3)var x,y:real;
begin;
readln(x);
if (x<0) or (x>1) then exit;
y:=sqrt(tan(x));
writeln(y);
end.