В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
verakong
verakong
27.04.2020 09:46 •  Информатика

Написать программу для вычисления суммы от 100 случайных натуральных чисел. каждое число принадлежит промежутку от 0 до 100

Ответ:
KristheMalen
KristheMalen
25.08.2020 01:48
Var a:array[1..100] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to 100 do begin
a[i]:=random(101);
Writeln('a[',i,']=',a[i]);
s:=s+a[i];
end;
Writeln('Сумма равна ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?