Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lilianchic14
09.09.2021 16:32 •
Информатика
Задать одномерный массив (в) из 25 вещественных элементов с цикла while
Ответ:
ponchikelo
02.10.2020 23:11
Const n=25;
var b:array [1..n] of real;
i:integer;
begin
writeln('Заданный массив:');
Randomize;
for i:=1 to n do
begin
b[i]:=5*random-2.5;
write(b[i]:6:2);
end;
writeln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dashasapleva6
23.11.2020 02:46
решить тест Циклы в PascalABC ! ( )...
aium08
02.01.2022 05:43
нужно написать программу в паскале. 9 уравнение....
бэйба123
11.01.2020 18:41
Напишите сочинение на тему Microsoft Word...
Matveystori
29.01.2021 00:28
Запишите одночлен в виде квадрата другого одночлена...
Tomi1234
28.01.2023 18:21
Эссе (или сочинение) по теме; люди на планете...
Иa411
27.04.2021 14:24
Перемести камень на башню со слоном так,чтобы выражения на двух башнях совпали....
Bomb9931
18.02.2023 17:01
Решите только а)4,5 дм^2 буду рада...
yanazyaka
23.03.2022 16:07
Ii. complete the sentences for situations in the present. decide which tense you need to use. 1. ms smith (work) as a sales representative for three years. 2. in her job,...
usereldoc9857
19.01.2020 17:01
Мальчик ныряет в воду с крутого берега высотой 5, имея после разбега горизонтально направленную скорость 6м/с. на каком расстоянии от места прыжка мальчик войдет в воду?...
tetyana5
15.10.2022 16:08
Сократите: 8_14; 7_63; 30_84; 34•12_3•17...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var b:array [1..n] of real;
i:integer;
begin
writeln('Заданный массив:');
Randomize;
for i:=1 to n do
begin
b[i]:=5*random-2.5;
write(b[i]:6:2);
end;
writeln;
end.