В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
светульь
светульь
01.03.2021 11:01 •  Информатика

Составить программу в pascal a) сравнить строки «умница» и «умник». b) с клавиатуры вводят две строки. определить, какая строка больше первая или вторая.

Ответ:
Ука12345
Ука12345
19.08.2020 07:13
// PascalABC.NET 3.0, 1064

a) 
begin 
  if ('УМНИЦА' > 'УМНИК') then   
    write('УМНИЦА больше') 
  else if ('УМНИЦА' < 'УМНИК') then 
    write('УМНИК больше') 
  else   
    write('УМНИЦА = УМНИК');
end.

б) Приложение

Составить программу в pascal a) сравнить строки «умница» и «умник». b) с клавиатуры вводят две строк
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?