Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
IamInga18
14.08.2021 13:14 •
Информатика
Дан текст. составьте программу нахождения количества точек в этом тексте. решить с pascal abc
Ответ:
Ira511
02.10.2020 23:06
Var s:string; k,i: integer;
begin
writeln('Введите строку ');
readln(s);
k:=0;
for i:=1 to length(s) do
if s[i]='.' then k:=k+1;
writeln('Количество точек в строке = ',k);
end.
0,0
(0 оценок)
Ответ:
Kaaaaakkkktus
02.10.2020 23:06
Pascal ABC
0,0
(0 оценок)
Популярные вопросы: Информатика
hekyljana156
28.12.2021 00:23
Дано трехзначное число. найдите сумму его цифр....
19283746521
28.12.2021 00:23
Скласти алгоритм розв*язання лінійного рівняння a*x+b=0...
Тлопап
13.02.2021 06:22
Надо решить 1.что выполняет данная команда readln(dr); 2.целый тип данных 3.функция, вычисляющая квадратный корень. 4.раздел описания переменных начинается со слова 5.d: =sqr(4);...
Аннаlove2017
09.04.2022 23:05
Какоое количество информации несёт в себе сообщение о том,что нужная вам книга находится на одной из 64 полок ?...
akdavletovaalfia
24.02.2021 04:30
Наибольшее кол-во информации (около 90%) человек получает с а.слух.б.зрения.с.осязания.д.вкус нужно, заранее...
Reshebnikov
26.12.2020 21:23
Закончи предложения программа tux paint тебе создавать инструменты для рисования можно выбрать на в нижней части рабочего поля расположена...
228778anonim228778
27.05.2022 01:07
Написать програму выводящую ряд из повторяющихся чисел 20 в виде : 20 20 20 20...
dju3
30.11.2020 03:50
Определите десятичную запись числа mmcdlxxxll...
Dimoon122
30.11.2020 03:50
Сравните растровую и векторную графику....
Pandivan
08.05.2020 20:28
ответить на несколько вопросов: 1.перечислите известные вам выделения текста. 2.перечислите три основных выравнивания абзацев. 3.система оптического распознавания документов используется...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите строку ');
readln(s);
k:=0;
for i:=1 to length(s) do
if s[i]='.' then k:=k+1;
writeln('Количество точек в строке = ',k);
end.