Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
GansikT
16.03.2021 08:08 •
Информатика
Напишите программу поиска наибольшего из четырех чисел с использованием подпрограммы поиска наибольшего из трёх чисел. в интернете не могу найти(
Ответ:
Angelina922
02.10.2020 22:56
Вот метод, большего не нужно
int max(int a, int b){ return a > b ? a : b; }
System.out.println(max(20, max(123, max(1234, 47568568;
Проверка:
$ javac Main.java
47568568
0,0
(0 оценок)
Популярные вопросы: Информатика
Kissi111
10.07.2022 05:30
Какой оператор предназначен для записи разветвляющегося алгоритма на языке Паскаль? Выберите один из 4 вариантов ответа: 1) Условный оператор 2) Оператор цикла 3) Оператор присваивания...
100π100
15.09.2022 16:40
Как изменится значение ячейки C3, если после ввода формул переместить содержимое ячейки В2 в В3? («+1» означает увеличение на 1,а «-1»-уменьшение на 1)...
ecpert
23.09.2022 13:22
Цикл While имеет следующую общую структуру *While оператор do условие ;While условие to оператор ;While условие do оператор ;While начальное значение to конечное значение do ...
ilyuxayakovlev
19.02.2023 03:58
Общий объем сообщения 1,5 кбайт. каждый символ кодируется 16 бит. сколько символов в сообщении....
ZhenyaKan11
17.06.2021 01:20
Информационной моделью, которая имеет иерархическую структуру является а) файловая система компьютера; б) расписание уроков; в) таблица менделеева; г) программа телепередач....
8479
17.06.2021 01:20
Задается положительное целое число n. нужно вывести произведение его цифр....
vikon2017
08.03.2020 15:07
Паскаль Найти сумму первых 10 натуральных чисел кратных 3....
murka280705
06.05.2020 09:29
7. К числу основных функций текстового редактора относятся ... a) копирование, перемещение, уничтожение и сортировка фрагментов текста b) создание, редактирование, сохранение, печать...
shkola56
11.07.2020 18:25
дано число 0.0000048 запишите данный номер в стандартной форме. укажите значительную часть стандартного номера...
dhristenko8
04.06.2021 20:33
Укажите функцию график которой параллелен графику Функции у=3х+7...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int max(int a, int b){ return a > b ? a : b; }
System.out.println(max(20, max(123, max(1234, 47568568;
Проверка:
$ javac Main.java
47568568