В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sfkcstjvc
sfkcstjvc
29.03.2021 17:58 •  Информатика

Составить программу в которую вводят 10 оценок ученика и на выходе печатается количество 2 ученика. )

Ответ:
Program ocenki;
var
A:array[1..10] of integer;
dv,i:integer;
begin
writeln(' Введите 10 оценок ученика.После каждой оценки жмите "enter" ');
For i:=1 to 10 do begin
readln(a[i]);
end;
For i:=1 to 10 do begin
if a[i]=2 then dv:=dv+1;
else end;
writeln('у ученика ',dv,' двоек');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?