Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
FROST22223333
13.06.2022 12:16 •
Информатика
Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля
Ответ:
KriRo77
31.07.2020 09:22
Var a,b:integer;
begin
readln(a);
readln(b);
if (a<0) and (b>=0) then writeln('1');
if (b<0) and (a>=0) then writeln('1');
if (a<0) and (b<0) then writeln('2');
if (a>=0) and (b>=0) then writeln('0');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nika5332
03.01.2023 01:28
Построить алгоритм линейный уравнения y=(2x+6)*(x-4)/11...
АлёнаDances5943
08.04.2021 23:32
Информационный обьем сообщения: мама мыла раму , равен: а)12байт б)120бит в)24байта ....
AgumiChan
08.04.2021 23:32
Считая , что каждый символ кодируется одним байтом , оцените информационный обьем следующего высказывания сенеки : польза не во многих , но в хороших книгах . а) 41...
rusrusik
08.04.2021 23:32
вес 1 символа в 256-символьном алфавите равен : а)1 байт б)1бит в)1 бод где) 1 килобайт...
viktoriya229
08.04.2021 23:32
Что является наиболее общим между папирусом,берестяной грамотой , книгой и дискетой а производства б) форма в)материал , из которого они изготовлены г) назначения д)стоимость...
fedos1488
08.04.2021 23:32
Сделать в с++ в трехзначном числе x зачеркнули его последнюю цифру. когда в оставшемся двузначном числе переставили цифры, а затем приписали к ним слева последнюю цифру...
kolianazarenko
20.06.2020 10:23
Название поколения компьютеров 7 букв...
vladus20012
20.06.2020 10:23
Логические выражения 1) )^-(a^-(bv-a)) 2)(a^b))^(av-b) -b)))...
сумка228hjfjkjihjjj
04.11.2020 02:04
Значения двух массивов a и b с индексами от 1 до 10 при следующего фрагмента программы: for i : = 1 to 10 do a[i] : = i; for i : = 1 to 10 do b[i] : = a[i]-5; сколько...
Valeriiiss
15.11.2021 04:21
Match the two parts of the setences 1. what time does 2. when does the play 3. the train 4. the bus comes 5. we write 6. the circus 7. i am free 8. the shop a. at 5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
readln(b);
if (a<0) and (b>=0) then writeln('1');
if (b<0) and (a>=0) then writeln('1');
if (a<0) and (b<0) then writeln('2');
if (a>=0) and (b>=0) then writeln('0');
end.