В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ДжулиТян
ДжулиТян
28.06.2022 06:04 •  Информатика

Написать программу вычесления для заданного натурального числа n: s=1+√2+√3++√n

Ответ:
Slonik3452
Slonik3452
16.09.2020 15:19
Uses crt;
var i,N:integer;
s:real;
begin
s:=0;
write('вв N');
read(N);
for i:=1 to N do 
s:=s+sqrt(i);
write('otvet:', s);
readkey
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?