В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составьте программу, выводящую на экран в первую строку четные числа от 1 до 30 через пробел, а во вторую нечётные числа от 10 до 20

Ответ:
k41c0ur
k41c0ur
16.09.2020 13:51
Var i:integer;
begin
for i:=1 to 30 do
if i mod 2=0 then write(i,' ');
writeln;
for i:=10 to 20 do
if i mod 2=1 then write(i,' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?