Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
albekova1
21.03.2022 18:29 •
Информатика
Написать программу. дан одномерный целочисленный массив, состоящий из 10 элементов. заполнить массив числами последовательно: 10,9, .
Ответ:
kristinka200000005
02.10.2020 22:47
var ar:array[1..10] of integer;
i,n:integer;
begin
writeln('Array');
n:=1;
for i:=10 downto 1 do
begin;
ar[i]:=n;
writeln('ar[',n,']=',ar[i]);
n+=1;
end;
end.
0,0
(0 оценок)
Ответ:
mog2
02.10.2020 22:47
Uses crt;
var a: array[1..10] of integer; i: integer;
Begin
for i := 1 to 10 do
begin
a[i] := 11 - i;
write(a[i],' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
pozdniakova1998
18.02.2021 00:34
Pascal abc! даны два целых числа a и в (каждое в отдельной строке). выведите все числа от a до b включительно, в порядке возрастания, если a b, или в порядке убывания в противном...
DOSYMZHAN1
18.02.2021 00:34
Дана книга у которой 1000 страниц на каждой странице 60 строк в каждой строке 50 символов а)сколько дискет объемом 1.44мб нужно,чтобы поместить всю книгу?...
kateshafran1234
21.03.2023 12:19
Pascal abc! дано натуральное число n. вычислите сумму его цифр.при решении этой нельзя использовать строки, массивы (ну и циклы, разумеется)....
kupeevaaaaa
10.10.2020 02:21
Разрешение монитора 1024х768 пикселей. монитор отображает 65 536 цветов. какой объём видеопамяти необходим для текущего изображения рабочего стола? ответ выразите в мбитах (при необходимости...
masha32434
10.10.2020 02:21
Мне задали : план захвата учителя. я не могу придумать ловушки. нужно чтоб эти ловушки были в школе...
Икосаэдрик
03.05.2021 17:44
Вводятся m чисел , если ввели больше 10 то найти их сумму , если меньше 10 то найти произведение. првавильно составлена? var a,m,s,p: integer; begin; read(m); p: =1; s: =0; for 1...
vlada362
03.05.2021 17:44
Запиши программу на языке паскаль для: y=0,еслиx≤0 x,если01. (y: 3: 0)- хз для чего это запусти программу и введи значение x=−4....
мага399
03.05.2021 17:44
Основной характеристикой изображения при работе в графическом режиме является: a)размер зерна люминофора; б)разрешающая видеоадаптера; в) размер пикселя; г) размер диагонали экрана...
Annnnf
03.05.2021 17:44
На кону годовая оценка ! 47 ! имеется следующий алгоритм получения из одной це- почки букв алфавита другой цепочки букв: 1) вычислить длину исходной цепочки букв; 2) если длина цепочки...
linovanex
15.01.2023 10:44
Валгоритме, записанном ниже, используются переменные a и b, а также следующие операции: : = присваивание + сложение – вычитание * умножение / деление определите значение переменной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,n:integer;
begin
writeln('Array');
n:=1;
for i:=10 downto 1 do
begin;
ar[i]:=n;
writeln('ar[',n,']=',ar[i]);
n+=1;
end;
end.
var a: array[1..10] of integer; i: integer;
Begin
for i := 1 to 10 do
begin
a[i] := 11 - i;
write(a[i],' ');
end;
end.