Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
bxanzoda
14.10.2021 15:44 •
Информатика
6. что будет выведено на экран после выполнения программы? s : = '123456789'; s1 : = 'abcdef'; s : = copy(s,5,2) '0' copy(s1,3,3); writeln ( s );
Ответ:
sveronika00
16.09.2020 12:50
Предполагаю, что в
s := Copy(s,5,2) '0' Copy(s1,3,3);
Случайно пропущены два '+' если так то вот
var
s,s1:string;
begin
s := '123456789';
s1 := 'abcdef';
s := Copy(s,5,2) + '0' + Copy(s1,3,3);
writeln ( s );
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
aiskfjdUe
29.03.2021 09:58
Реши . черно-белое (без градаций серого) графическое изображение имеет размер 6×6 точек. какой объём памяти займёт это изображение?...
Anastasiya2108
29.10.2022 18:38
Составить программу удваивающую значение переменной, а, если а 5, a =1 и утраивающую значение, а, если 1...
Маргарита24012007
29.10.2022 18:38
Человек ,группа людей животное или техническое устройство выполнять определённый набор команд - это 1) исполнитель , 2) робот , 3) компьютер ....
Foxred2281
15.09.2022 12:13
There are 3 errors in the code. Find and fix them. (В коде есть 3 ошибки. Найдите и исправьте их.) Инфоматика...
vasiapasi17
06.03.2021 17:57
Какой объём видеопамяти необходим для хранения четырёх страниц изображения,при условии,разрешающая дисплея равна 640х480 точек,а используемых-32?...
masha12566
06.03.2021 17:57
Какое условие записано верно для определения четности переменной а a mod 2 = 0 a mod 2 = 1 a div 2 = 0 a div 2 = 1...
PavelKyiv
13.02.2021 07:55
При печати на струйном принтере: 1. следы оставляются специальными наборными пластинами 2. иголочки ударяют по красящей ленте, оставляя следы 3. капля чернил впрыскивается...
You1236
13.02.2021 07:55
Выберите правильный вариант ответа накопители на магнитных дисках являются: 1. внутренней памятью; 2. дополнительной памятью; 3. внешней памятью; 4. виртуальной памятью....
pdgjdis
09.04.2022 16:35
1)Как найти угол между двумя скрещивающимися прямыми?2)Чему равен угол между двумя параллельными прямыми? Между перпендикулярными? 3)Если одна из двух параллельных прямых...
Дрындель
30.11.2022 07:22
В чем преимущество расположения Европейского Юга?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s := Copy(s,5,2) '0' Copy(s1,3,3);
Случайно пропущены два '+' если так то вот
var
s,s1:string;
begin
s := '123456789';
s1 := 'abcdef';
s := Copy(s,5,2) + '0' + Copy(s1,3,3);
writeln ( s );
end;