Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
IAMARMY
23.10.2022 08:01 •
Информатика
Напишите программу, которая вычисляет сумму первых десяти натуральных чисел. используйте оператор for.
Ответ:
юлиядзудзе
30.08.2020 14:18
Var sum,i : Integer;
Begin
sum:=0;
For i:=1 to 10 do sum:=sum+i;
Writeln(sum);
end.
Но проще всего это считать без циклов - одной строкой:
Begin
Writeln((10+1)*10 div 2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
LORDI9999
19.03.2023 13:43
Выполнить вычитание двоичных чисел. 1) 111001-10111 2) 1011101-10111...
bkonok832
01.11.2022 05:01
Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет среднее арифметическое нечётных чисел. только чтобы правильно...
мальвінка1
01.11.2022 05:01
Какой объём видеопамяти необходим для хранения двух страниц изображения при условии, что разрешающая глубина цвета 24 бит....
vaysmotr
07.05.2023 10:28
Между населёнными пунктами A, B, C, D, E, F построены дороги, протяжённость которых приведена в таблице. Отсутствие числа в таблице означает, что прямой дороги между пунктами нет....
ДинаСардина
28.01.2023 19:24
Даны два натуральных числа. Пока первое число не меньше второго, заменять первое число на разность первого и второго. Результат работы алгоритма – полученное первое число. Примените...
polykoly
08.01.2023 11:41
Компоненты интегрированной среды разработки программ Выбери атрибуты, которые задают высоту и ширину кнопки с Тkinter Python.Верных ответов: 2background (bg)heightforeground (fg)width...
Makcumuluan
18.01.2021 21:05
Анықтамасын жазыңдар.Тіл әліпбиі ... .Синтаксис ... .Транслятор ..Айнымалылар ... ....
zzzaharr
26.01.2020 20:29
Подскажите ! что может храниться в информационной системе библиотека ? допиши. древние газеты....
cherdancev05Gleb
10.12.2021 20:43
Решите систему неравенств надо...
Begli37283
06.05.2021 10:34
1.шел через деревню старый солдат2Мальчик филька по прозвищу НУ ТЕБЯ3ВСЕ УЛЫБАЛИСЬ,РАДОВАЛИСЬ4В СЕНЯХ У ПАНКРАТА ЖИЛА СОРОКА5ФИЛЬКА НАОТМАШЬ УДАРИЛ КОНЯ ПО ГУБАМ6 РЕБЯТА И СТАРИКИ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
sum:=0;
For i:=1 to 10 do sum:=sum+i;
Writeln(sum);
end.
Но проще всего это считать без циклов - одной строкой:
Begin
Writeln((10+1)*10 div 2);
end.