В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
20183
20183
03.03.2023 22:11 •  Информатика

Составьте программу вычисления кол-ва трехзначных чисел, у которых сумма цифр является четным числом. , а то паскаль не понимаю, особенно такие : с

Ответ:
princess82
princess82
16.09.2020 09:46
Var a,b,c,e:integer;
begin
e:=0; 
for a:=100 to 999 do begin
  c:=a;
  while (c<>0) do begin
   b:=c mod 10;
   e:=b+e;
      c:=c div 10;
  end;
   if (e mod 2 = 0) then writeln(a);
   e:=0;
 end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?