В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
наташа979
наташа979
23.02.2020 21:11 •  Информатика

Составьте программу, которая выводит на экран значение выражения 5 в n степени

Ответ:
79210696544
79210696544
16.09.2020 09:26
Uses crt;
var n, i : integer;
pr : double;
Begin
write('Степень: '); readln(n);
pr := 1;
for i := 1 to n do
  pr  := pr * 5;
writeln(pr);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?