В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ПЁЁСИКК
ПЁЁСИКК
14.12.2021 17:09 •  Информатика

Составьте программу на языке паскаль которая высчитывает сумму цифр 1/2+1/3+1/4+/n

Ответ:
DoIIIuPak18
DoIIIuPak18
16.09.2020 08:51
Var i,n:integer;
c:real;
begin;
readln(n);
for i:=2 to n do
c+=1/i;
writeln(c);
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?