В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
алекс915
алекс915
12.07.2020 02:44 •  Информатика

Написать программу которая сформирует массив следующим образом: a[1]=-1 a[2]=1 a[3]=-2 a[4]=2 a[5]=-3 a[6]=3 a[7]=-4

Ответ:
AsuWi
AsuWi
25.08.2020 01:24
Var a:array[1..7] of integer;
ar,b,c:integer;
begin;
ar:=1;
b:=1;
for c:=1 to 7 do
begin;
ar:=-1*ar;
a[c]:=ar;
writeln(a[c]);
if ar>0 then
ar+=1;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?