Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
karinarigova2
09.07.2021 07:23 •
Информатика
Написать программу выводящую все символы кодовой таблицы начиная с кода 32
Ответ:
жансаяболатова
02.10.2020 22:43
Uses Crt;
var i : integer;
begin
ClrScr;
for i:= 32 to 255 do
Write (chr(i):4);
WriteLn;
ReadLn;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
YndoQ
19.03.2022 19:17
Нужна ! : ввести элементы массива с общим запросом и вывести их под заголовком и в строку. pascal...
katkotasher
27.05.2022 15:27
у меня упал телефон в воду я доставала его 3 минуты он включился я сегодня включила он стал лагать камера потная и наверху белое у меня Самсунг А10...
kseniya20072
15.06.2020 16:13
Байкер Вася едет со скоростью у километров в час. Сколько километров с проедет через t часов? Скорость и время возьмите дробные числа. ответ округлите до целого....
lizadexx
18.02.2023 05:20
Даю 15 былов с изи вопросом...
sosubivaet1
07.08.2020 14:32
Решите ребус (+фото) _ _ _ _ о _ _ _ _ В ответе запишите только одно слово....
zakrevskaya989
27.08.2020 21:02
1. Запишите числа в прямом коде (формат 1 байт) 1) -31; 2) -63; 3) 75; 4) -128. 2.Записать следующие числа в экспоненциальной форме (с плавающей запятой) и нормализованной...
карина2153
10.09.2020 04:14
Составьте по выражению. 10,5 × 3 + 25,4 : 2...
СветланаУсова
10.09.2020 04:14
20 . решите вычислите, каким сопротивлением обладает нихромовый проводник длиной 1.5км и площадью поперечного сечения 0,2 мм ^2, в котором сила тока 0,25 a...
Mari666a
10.09.2020 04:14
Основные города смоленского княжества...
kornsergo23
10.09.2020 04:14
Катер проплыл по течению реки 72 1/4 км за 2 1/8 часа.узнайте сколько ему потребуется времени на обратный путь ,если скорость течения реки 2 1/8 км/ч? решите по действиям...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i : integer;
begin
ClrScr;
for i:= 32 to 255 do
Write (chr(i):4);
WriteLn;
ReadLn;
end.