В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kolyabu
Kolyabu
20.03.2022 20:14 •  Информатика

1)с клавиатуры одной строкой вводят имя и фамилию.составьте программу,которая выводит сначала фамилию,а потом имя.(стонько роман) 2)составьте программу,которая в строке"рэки,горы и " удаляет слова"горы" нодо, вопрос жизни и

Ответ:
красотка248
красотка248
30.09.2020 12:48

2)Program nah;

  var s: string;

begin

s:= 'рэки,горы и балоты ';    (присвоение значения)

writeln (s);                              (вывод)

delete (s, 5,6);                    (удаление из строки S начиная с 5-го символа 6) символа)

writeln(s);                          (вывод результата)

end. 

  решение будет выглядеть так

 рэки, горы и балоты

рэки и балоты 

 

 

прости что не решила первое 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?