В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kpoper772
Kpoper772
16.01.2021 19:18 •  Информатика

Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности не ограничена). ниже представлен рекомендуемый вид экрана во время работы программы: *определение максимального числа последовательности положительных чисел* вводите после стрелки числа. для завершения введите ноль

Ответ:
pro100skill132
pro100skill132
31.07.2020 01:14
Turbo Pascal:
Program readInteger;
Uses CRT;
Var s:char; z:Integer;
Begin
ClrScr;
WriteLn('Введите числа:');
repeat
If (KeyPressed = true) than
begin
S:=ReadKey
z:=z+1;
End;
Until s ="0";
Write('Вы ввели ',z,' чисел!');
ReadLn;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?