В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ева2208
Ева2208
16.02.2021 00:07 •  Информатика

Составить программу для вычисления длины диагонали прямоугольника со сторонами a,b.

Ответ:
anasstasissya
anasstasissya
31.07.2020 01:12
Program abc;
Var a,b,c:real;
Begin
writeln('vvedite a,b');
Readln(a,b);
C:=sqrt(sqr(a)+sqr(b));
Writeln('c=',c);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?