В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
chalavek
chalavek
09.03.2020 07:10 •  Информатика

Склавиатуры вводетьмя массиа из n целых чисел,составить программу и вывести на экран все элементы массива.которые стгят на не четных номерах и найти их сумму

Ответ:
Katyaguccigang
Katyaguccigang
02.10.2020 22:33
Const n=5;
var a:array[1..n] of integer;
i,p:integer;
begin
for i:=1 to n do
begin
write ('Введите ',i,' элемент массива: ');
readln (a[i]);
end;
WRITELN;
write ('Массив: ');
for i:=1 to n do
if i mod 2 <> 0 then
begin
write (a[i],' ');
p:=p+a[i];
end;
WRITELN;
write ('Сумма = ',p);
end.

Склавиатуры вводетьмя массиа из n целых чисел,составить программу и вывести на экран все элементы ма
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?