В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zulyakhalilova
zulyakhalilova
24.10.2020 15:11 •  Информатика

Решите ! на языке pascal: пирожок стоит а гривен и б копеек.определите сколько гривен и копеек надо заплатить за н пирожков ты вводишь стоимость пирожка(гривны и копейки) и количество пирожков. пример: 10 15 2 \\вводишь ты 20 30 \\выбивает компьютер \\без всяких 'введите количество пирожков' и.т.д.

Ответ:
boss110
boss110
30.07.2020 21:19
Var a,b,c,e:integer;
begin 
read(a,b); 
readln(c);
a:=a*c;
b:=b*c;
e:=b div 100;
b:=b mod 100;
a:=a+e;
writeln(a,' ',b)
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?