Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Yarik346
12.06.2021 22:52 •
Информатика
Составить программу, которая определяет длину введённого с клавиатуры слова и составляет новое слово из первой и последней буквы данного слова
Ответ:
mrsos22
02.10.2020 22:07
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
begin
readln(s);
writeln('Длина слова:',length(s));
writeln('Новое слово:',s[1]+s[length(s)]);
end.
Пример ввода:
мяч
Пример вывода:
Длина слова:3
Новое слово:мч
0,0
(0 оценок)
Популярные вопросы: Информатика
JOKER7500
20.06.2020 16:16
Дано восьмизначное число, необходимо написать в строку каждую цифру данного числа через пробел, начиная с разряда единиц. формат входных данных дано целое число n (10 000 000...
Kiberyblydok23
24.10.2022 21:26
Представим в развёрнутой форме, переведём в десятеричную систему. 1000011111=...
rasolcheatnet
31.10.2022 08:18
На графике показан процесс разогрева двигателя внутреннего сгорания при температуре окружающего воздуха 15 градусов. На оси абсцисс откладывается время в минутах от запуска...
darkmusson
17.04.2020 11:26
надо написать в программе Паскаль...
Miss4455
29.06.2022 22:21
приведите по три примера натурных и информационных моделей (с доказательством, что модели действительно являются натурными или информационными)....
tatyanablok
04.08.2020 13:06
Из каких отрезков музыки можно создать прикольное сопровождение для игры в скретче?...
VadimShoppert
17.01.2021 00:15
Дана переменная a. Пользователь вводит a с консоли. Необходимо выводить переменную a, и уменьшать ее, пока она больше 0...
asilwa1190
10.05.2022 12:00
Чому при скачуванні гри вона автоматично англійська? ітьУстройство(Xiaomi Mi 8 Lite)...
linaserdyuk13
23.02.2021 16:46
2.Система предписаний для решения конкретной задачи а.процедурные программы б.приказы в.низкие программы г компиляторы...
konovalov201
23.02.2021 16:46
Вводится последовательность натуральных чисел. Вывести максимальное простое число из последовательности....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
s:string;
begin
readln(s);
writeln('Длина слова:',length(s));
writeln('Новое слово:',s[1]+s[length(s)]);
end.
Пример ввода:
мяч
Пример вывода:
Длина слова:3
Новое слово:мч