Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
elenastennikova
15.04.2020 05:49 •
Информатика
Организуйте в pascal любой цикл с параметром с шагом, равным трём
Ответ:
LollyMelor
02.10.2020 21:39
//Pascal ABC
//Вывод чисел кратных 3 на промежутке от 0 до 50
var
i:integer;
begin
for i:=0 to 50 do begin
writeln(i);
i:=i+2;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SophiaSaliuk
30.04.2023 18:15
Нарисовать в паскале знак неровная дорога...
Вадим123214
24.07.2021 15:58
Надо написать программу которая вычисляет площадь заштрихованной фигуры ! площадь прямоугольника S=a*b Площадь треугольника S=b*c/2...
обгрейд
25.04.2020 04:05
решите тест по информатике...
Lagunahey
15.01.2023 16:37
решите тест по информатике...
Ryuuko
06.09.2021 17:08
Составить программы:1.Введите с клавиатуры возраст человека (от 1 до 25) и выведите на экран сообщение о его статусе (ребёнок, ученик или студент). 2.Численность населения...
ilkasb
17.08.2022 03:04
Написать программу решения линейного буквенного выражения. Пример буквенного выражения: (a+3*b+|c|=)...
ZL708
12.05.2022 01:50
Нехай в програму потрібно ввести для обробки наступні числа: -67, 0, 0. 957, 7584. Тип могут иметь соответствующие переменные? (В порядке перечисления указанных чисел)...
archibasovav
12.05.2022 01:50
Ресторан. Очень нужна не могу понять, что не так в моем коде, подскажите ножку + 1 крыло, 1 ножку + 1 бедро, 1 бедро, 2 крыла, 3 крыла. Требуется определить, можно ли купить...
Вопросзнания
16.10.2021 20:51
сделать домашнее задание в Excel ,построить параболу...
andreytolstik
18.09.2020 16:33
GRAPH ABC. Нужно нарисовать программу, которая рисует по краям поля круги, размер моля стандартный (640 ; 480)Вот как примерно должно получиться...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Вывод чисел кратных 3 на промежутке от 0 до 50
var
i:integer;
begin
for i:=0 to 50 do begin
writeln(i);
i:=i+2;
end;
end.