Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vika1410057
10.11.2020 15:59 •
Информатика
Написать программу в паскале вычислите значение выражения (a+4b)(a−3b)+a2.
Ответ:
katyastulova23
29.07.2020 21:26
Program zzz;
var a,b,c:integer;
begin
readln(a,b);
c := (a+4*b)*(a-3*b)+a*2;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tatarelinagoodoybbdc
12.08.2022 01:00
Программа : формирует массив содержащий 15 случайных целых чисел принадлежащих промежутку [0..8] и прибавлчет 1 а нечётное умножает на 2...
KotickMacks
12.08.2022 01:00
Дан одномерных массив содержащий n элементов и заполненный с клавиатуры. сформулируйте новый массив из отрицательных элементов исходного массива...
Акали
30.05.2023 07:52
Эссе на тему информация седьмой класс...
klepekhin
09.03.2023 20:18
Найдите значение выражения 414-(37-8+18)+(48-39)столбиком каждое девстаие...
konstantunzayac
09.03.2023 20:18
Запишите предложения обозначать падежные формы выделенных слов 1. мы построили загородный дом.дом стоит на пригорке. 2.тетрадь лежала на столе. я нарисовал мышь.мышь сгрызла тетрадь....
Undina705
09.03.2023 20:18
Как гражданин может участвовать в делами государства...
rmaro82
09.03.2023 20:18
Решите уравнение: в) 23,5-(2,3а 1,2а)=19,3 г) 12,98-(3,8х-1,3х)=11,23...
Ira019
09.03.2023 20:18
Замените фразиологизмы инонимами : задрать нос , водить за нос...
поЧеМучКа11112
09.03.2023 20:18
Составьте выражение к . мастер за 10 дней зарабатывает a-рублей ,а его ученик за 12 дней b-рублей .на сколько больше ученика заработает мастер за t дней?...
Polyak56
09.03.2023 20:18
Сколько раз можно 5 вычесть из числа 21...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c:integer;
begin
readln(a,b);
c := (a+4*b)*(a-3*b)+a*2;
writeln(c);
end.