Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
qwaszx13
03.10.2020 18:20 •
Информатика
Составьте программу, выводящую на экран все делители числа х. число x введите с клавиатуры. пример ввода: 12 пример вывода: 1 2 3 4 6 12 !
Ответ:
grachikovaleksei
29.07.2020 17:28
Var n,i:integer;
begin
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i,' ');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
насьть
15.03.2021 09:43
2. Что такое PyGame? ( ) A) Это программа для создания графики и анимации для создания 3D-игр в среде разработки модулей, предназначенная Б) Это библиотека В) Это...
Ящерка618
31.05.2021 21:38
Как решить такую по 7 38653 = х 1000000 (где 38653 и 1000000 - система счисления)...
14251714
31.05.2021 21:38
Объясните слово свойства (или что такой свойства)...
Dima7111
10.04.2020 18:30
Упорядочить фрагменты текста 1гб 10гб 500мб 5гб в порядке убывания...
Дедад
10.04.2020 18:30
Вдвумерном массиве найтив двумерном массиве найти минимальные и максимальные элементы и вычислить их сумму произведение и разность (составить программу)...
oksanasyxovaro
16.02.2020 04:45
Оқыту мен оқуда АКТ-ны пайдаланудың бес аспектісі....
123291Duck
18.01.2022 07:55
Запишите условие поиска файлов в расширении которых встречается d...
zarruxu
07.02.2022 01:11
1.решить уравнение: б) 0,7+0,3(х+2)=0,4(х-3) 4. выражение: в)-3/8*4/11*(-2/3х)=...
shmkvnst17
07.02.2022 01:11
Дайте общую оценку участия россии в семилетней войне кратко...
Vika2947
07.02.2022 01:11
Как решить пример: х*7-4: 8*5+45=60...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i,' ');
readln;
end.