Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Спрро
04.02.2023 16:05 •
Информатика
Составьте программу ввода с клавиатуры элементов массива a[1..8] и вывода элементов массива в обратном порядке
Ответ:
Ro4KKy
29.07.2020 15:49
//PascalABC.NET
var
a: array [1..8] of integer;
i:integer;
begin
for i:=1 to 8 do read(a[i]);
for i:=8 downto 1 do write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
SaneckTupit
08.12.2020 14:14
Расшифруйте. при вводе ответа будьте внимательны со строчными и заглавными буквами! 01010111 01101001 01101110 01110100 01100101 01110010 00100000 01100011 01101111...
GagarinPSK
20.08.2021 15:59
Вариант 31. разработайте базу данных «сессия», состоящую из четырех таблицсо следующей структурой: студенты – шифр студента (ключевое поле), фамилия, имя, отчество,курс,...
топтип
05.12.2022 20:59
Исправить ошибку в python. нужно составить биквадратное уравнение ...
Викторина22
05.12.2021 14:39
загрузка файлов из интернета написать последовательность загрузки файлов из сети Интернет пошагово...
2da0s0ha21
25.05.2023 10:58
Представьте числа в памяти компьютера: 26,-17,94,-216. наоборот: 5fe,7d....
ALMUGGG
24.05.2020 02:18
Решите данные уравнения по образцу 0,4x=0,4-2(x+2) 4-5(3x+2,5)=3x+9,5...
baryshevskayaam
16.11.2021 20:00
Птица Феникс- это злая птица или добрая? ТОЛЬКО НЕ ПИШИТЕ НАУГАД...
23452345torer
16.11.2021 20:00
Основные черты географии транспорта.сша кратко...
darina20034
16.11.2021 20:00
7, 5, 7, 17, 63, ...найди последние 3цифри...
ania51
01.08.2022 11:59
Лифт в пятиэтажном доме оправляется вверх с первого этажа с тремя пассажирами. Найти вероятность того, что на каждом этаже выйдет не более одного пассажира, предполагая,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a: array [1..8] of integer;
i:integer;
begin
for i:=1 to 8 do read(a[i]);
for i:=8 downto 1 do write(a[i],' ');
end.