Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Alikjon
10.05.2021 01:55 •
Информатика
Как составить программу для нахождения произведения квадрата всех целых чисел от а до в
Ответ:
cska2003
29.07.2020 15:32
Указывайте ЯП.
Вот решение на Pascal :)
var
i, a, b: integer;
p: longint;
begin
readln(a, b);
p := 1;
for i := a to b do
p := p * sqr(i);
writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Yerkosyaorynbekova
28.04.2020 19:17
Деятельность программы PawerPoint...
IHannahI
14.11.2022 18:49
Запиши целое число в виде суммы разрядных слагаемых — единиц, десятков, сотен, тысяч и так далее. 30048= ⋅10000+ ⋅1000+ ⋅100+ ⋅10+ ⋅1 30170= ⋅10000+ ⋅1000+ ⋅100+ ⋅10+ ⋅1...
mgatron
09.01.2023 00:16
Всякая ли информация увеличивает знания? почему?...
1234567891243
10.12.2020 04:15
6 6 6 6 67 7 7 78 8 89 910выполнить с С#...
podenas1969
26.01.2020 19:27
что такое абзац текста, чем он отличается от предложения? какие параметры оформления абзаца вы знаете? ...
hope903
12.12.2021 14:37
Существует ли авторское право на компьютерную программу...
Belka1211
05.12.2021 13:35
Сообщение на 1 минуту рассказа развитие образования и научных знаний 17 века )...
andreevaa995
13.06.2022 13:38
Какая конструкция твердея? Почему ...
kiramillerthe1
26.05.2021 14:08
Когда и где состоялся первый официальный волейбольный матч в Латвии?...
DimasStar1
21.09.2020 23:12
Які позитивні зрушення відбулися в розвитку виробництва харчових продуктів та напоїв України?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Вот решение на Pascal :)
var
i, a, b: integer;
p: longint;
begin
readln(a, b);
p := 1;
for i := a to b do
p := p * sqr(i);
writeln(p);
end.