В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sts23
sts23
05.11.2021 13:28 •  Информатика

Составьте программу для получения слова перевёртыша в паскаль (пример: школа- алокш или алла- алла

Ответ:
f0xses
f0xses
02.10.2020 21:06
// PascalABC.Net
var
  s1,s2:string;
  i:byte;
begin
  Write('Введите слово '); Readln(s1);
  s2:='';
  for i:=length(s1) downto 1 do s2:=s2+s1[i];
  Writeln('Перевертыш: ',s2)
end.

Тестовое решение:
Введите слово школа
Перевертыш: алокш
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?