Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
BogdanVeres
17.02.2021 17:26 •
Информатика
Добрый вечер! , , написать программу факториал с цикла for i=1 to n do
Ответ:
Nikitoff1
29.07.2020 08:46
Program z1;
var s,n,i:integer;
begin
write('Введите число n:');
readln(n);
s:=1;
for i:=1 to n do
s:=s*i;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MrWolf1244
28.11.2021 01:45
Python. Даны длины катетов прямоугольного треугольника. вычислить его периметр и площадь при выводе округлить до двух знаков написать код...
damama
22.07.2022 12:25
Подскажите . Как сделать в excel макрос, позволяющий закрашивать (определенным цветом) в выделенном диапазоне ячейки, содержащие формулы? Желательно написать готовый код,...
Elya100000
09.12.2020 21:46
Нужно сделать все 3 задания...
Ната911
17.02.2022 12:43
На следующий день Петя снова сел на своей остановке в автобус, проходящий по кольцевому маршруту через N остановок, и опять тут же заснул. Проехав X остановок, он проснулся....
Ma4oMatoy
06.02.2021 20:16
Вася любит математику и верит в приметы, которые сам же и придумывает. Когда он видит номер машины или квартиры, который состоит из трёх цифр, он складывает цифры попарно...
hdl7
28.05.2021 23:22
На сервере schoolN.gorodN.ru расположен почтовый ящик teacher_inf. Запишите последовательность, кодирующую этот адрес. Заранее благодарю за ответ!...
322fase322
11.11.2021 11:47
Написать формулы с функций и операций языка Паскаль...
qamqsmbfhfuc
19.11.2021 11:35
Что делать монитор не включается, ровно спящий режим нажимаю на кнопки пишет энергосберегающий режим и всё. Всё из интернета попробовали и видюху проверили толку ноль что...
даша3609
10.09.2022 04:18
Задан массив а размера n. перепишите его элементы в массив с в порядке убывания...
ЕкатериночкаI
03.02.2020 13:39
Составьте программу, которая вычисляет, сколько двузначных чисел состоит из одинаковых цифр (11,22,33..)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s,n,i:integer;
begin
write('Введите число n:');
readln(n);
s:=1;
for i:=1 to n do
s:=s*i;
write(s);
end.