Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
НaИзи
07.02.2020 04:28 •
Информатика
Что делать? program n1; type test = class private var a: integer: = 10; public var b: integer: = 15; end; begin var cl: test : = new test(); writeln(cl.a); // должно не выполняться но паскалю пофиг writeln(cl.b) // выпонится end.
Ответ:
kalaev19761
29.07.2020 06:55
Просто удали Var
0,0
(0 оценок)
Популярные вопросы: Информатика
nastya3162
05.06.2023 08:47
Описать процедуру вычисления количества четных и нечетных чисел в массиве w из n элементов...
аленкатв3
13.03.2022 05:03
Описать процедуру вычисления количества положительных чисел в массиве w из n элементов...
katka55555
12.07.2021 13:35
описать процедуру вычисления количества чисел делящихся на 3,7,5 без остатка в массиве w из n элементов...
kristimisti1234
01.03.2020 02:16
Описать процедуру,которая получает вещественный массив K из 10 элементов и возвращает p-произведения элементов,находящихся в массиве...
MonSlon
27.08.2022 05:27
Имеется список учащихся Калиев, Иванова, Ахметова, Рыспаев, Валиева. Напишите программу, которая отсортирует данный список в алфавитном порядке с использованием встроенное функции...
kcenigolovaxa
28.07.2021 06:05
Рассмотрите рисунки. Напишите, какой рисунок относятся ктрехмерной графике...
224678
27.09.2022 18:32
с Excel.Кто будет спамить - улетит в бан....
toster1336
13.09.2020 00:02
Создание программ на Паскале, с использованием разветвляющих алгоритмов. создайте прогу, к ней+ блок-схему...
Anastasii777
13.05.2023 19:46
Учащийся Елжас, занимается боксом, он занял 1 место в олимпиаде по русскому языку, Дана занимается прикладным искусством, она заняла по химии 2 место, Зина и Артем посещают кружок...
МашунькA
21.04.2020 03:34
Рассмотрите базу данных Продажи ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?