В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
raistarasenko
raistarasenko
15.08.2020 18:44 •  Информатика

Решить по паскалю 1.вычислить z(x)=sign(x)+sign(y)*sign(x+y) используя функцию sign(x)=-1 если x< 0 0 если x=0 1 если x> 0 2.написать процедуру для нахождения степени числа и вычислить значение выражения: x^5+x^4+x^8 3.составить программу получения изображения в котором в 1-ой строке будет изображена 1*, во 2-ой строке 2*, в 3-ей строке 3*, в строке с номером m-m*.

Ответ:
аяука10
аяука10
28.07.2020 21:25
1)  var
x:integer;
begin
readln(x);
if x>0 then
writeln(1)
else if x<0 then
writeln(-1)
else
writeln(0);
end
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?