Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
НатолийАсилич
03.06.2020 20:14 •
Информатика
Создать программу по информатике на паскаль абц создать программу вычисления суммы чётных чисел в диапозоне от 1 до 100
Ответ:
Стариат
28.07.2020 14:27
Var value, sigma, counter : integer;
Begin
counter := 0;
value := 0;
sigma := 0;
while counter < 50 Do
begin
value := value + 2;
sigma := sigma + value;
counter := counter + 1;
end;
writeln(sigma);
readln();
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Вишня007
23.12.2022 10:30
Pascal : написать программу в которой компьютер запрашивает символ и выдаёт его код....
Lunadiana
24.03.2023 09:43
Составьте таблицу умножения на число n. (цикл с параметром)...
birdibir
17.07.2022 02:55
Вребусе зашифровано название устройства для компьютера. для каких операций применяют это устройство...
IgorGr1ef
17.07.2022 02:55
Рассчитайте объем видеопамяти необходимой для хранения графического изображения занимающего весь экран монитора с разрешением 1024 х 768 и палитрой из 65536 цветов...
DrozZzD
20.02.2023 00:48
Подсчитать количество элементов массива 17 массив размером [100]...
Doxlaz
20.02.2023 00:48
Найдите и исправьте ошибки program primer 1 var a, b, z; integer: bigin write (введите два целых числа ); read (a, b); z=a*b; written ( произведени чисел = ,z) writelen...
denisshirockow
20.02.2023 00:48
За решите формулу соответствующую данной формуле на паскале : a+b/c+c*d/a/b?...
Alina1536
17.08.2020 08:22
Сколько потребуется времени, чтобы «выкачать» документ объемом 200 kbyte из интернета, используя модем (скорость соединения – 40000 bit/с)? напишите ход решение))...
Хорошист992017
17.08.2020 08:22
Какой объем информации можно передать по локальной сети (100 mbit/c) за 30 секунд?...
yakubovskiytos
17.08.2020 08:22
Сколько потребуется времени, чтобы «выкачать» документ объемом 1 mbyte из интернета, используя модем (скорость соединения – 50 kbit/с)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
counter := 0;
value := 0;
sigma := 0;
while counter < 50 Do
begin
value := value + 2;
sigma := sigma + value;
counter := counter + 1;
end;
writeln(sigma);
readln();
End.