Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
deniza0906
30.01.2023 03:38 •
Информатика
Составить программу для нахождения наибольшего из двух чисел a и b и вывести на экран n=1 если наибольшем является a ,и признак n=2 в противном случае
Ответ:
degorov152
28.07.2020 01:36
UPD
var
a,b,n:integer;
begin
readln(a,b);
if a>b then n:=1
else n:=2;
writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gsgshhshsbababa
25.11.2021 01:28
Вмагазине продается мастика в ящиках по 15 кг, 17 кг, 21 кг. как купить ровно 185 кг мастики, не вскрывая ящики? сколькими можно это сделать? напишите программу на языке...
Бyлaт
25.11.2021 01:28
Отметьте верное утверждение: a) схема — это представление некоторого объекта в общих, главных чертах с условных обозначений. b) чертёж — условное графическое изображение...
катя30012005
09.03.2020 01:34
Построить схему в виде кругов эйлера со своим обозначением...
vanyabond2611
23.06.2021 15:39
Придумайте и запишите сиквейны компьютер общение модель...
vitalis1999
04.06.2023 03:29
Продолжите фразы: робот - это заранее большое !...
rtyurtuyu
28.04.2022 21:03
Подумай! Что такое культурное наследие?Приведи примеры культурного наследия.Кто такой наследник?Какие профессии ты знаешь?Кем ты хочешь стать в будущем?о...
Владrar
23.11.2020 17:24
Какой тип данных будет иметь поле Дата выдачи ? БД...
Акерке2006
23.10.2021 17:58
Какое имя дали первой созданной таблице? БД...
galikhina2006
12.02.2022 12:32
Напишите приближение числа 2.0367 с недостатком с точностью до0.01...
полина2059
19.06.2022 07:52
Conditional 3 форма, составить предложения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,n:integer;
begin
readln(a,b);
if a>b then n:=1
else n:=2;
writeln(n);
end.