Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kublahan
19.09.2021 06:57 •
Информатика
Много . написать на языке паскаль данную . желательно, с пояснениями. дано целое 3-хзначное число. определить, является ли сумма его цифр четной.
Ответ:
соня1572
02.10.2020 19:39
var a,s:integer;
begin
repeat
write('vvedite triohznacinoe cislo:');
readln(a);
until(a>99)and(a<1000);
s:=a div 100+a div 10 mod 10+a mod 10;
if s mod 2=0 then
writeln('summa zifr ciotnaia')
else
writeln('summa zifr neciotnaia');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
angelok200332
18.06.2020 13:50
Вводятся 3 числа.верно ли,что среднее равно сумме крайних? ввод вывод 2 5 3 yes 2 3 5 no показать решение в с++...
SuperVai
13.07.2022 22:30
Данны размеры сторон тругольника ю вывести на экран при function или procedure(на выбор) слово истинно если треугольник равнобедренный и ложно если треугольник не равнобедренный....
Criss666
24.02.2022 10:31
Как определяется информационный объём текста при использовании алфавитного подхода?...
helpmepleasehelpls
24.02.2022 10:31
Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов.каков информационный объём тексто?...
кукушка139
12.07.2020 04:42
Система команд исполнителя калькулятор , содержит две команды, которым присвоены номера: 1. умножить на 3 2. вычти 5 составьте алгоритм получения из числа 1 числа 7, содержащий...
anelya033
14.01.2021 04:30
Определите значение переменной «a» после выполнения фрагмента программы: a : = 10 если a 5 то a : = a + 12 иначе a : = a - 7 все если a 5 то a : = a + 12 иначе a : = a - 7...
Мастер1списывания
19.06.2022 13:02
Информатика, дочка не может решить. а я не сильна в этом.здесь ответить на вопросы....
lunenko2005
01.02.2023 00:50
Определите значение переменной «a» после выполнения фрагмента программы: a : = 10 если a 5 то a : = a + 12 иначе a : = a - 7 все...
dasha1975
05.06.2020 08:13
Python в функция sign(x) (знак числа) определена так: sign(x) = 1, если х 0; sign(x) = -1, если х 0; sign(x) = 0, если х = 0;...
alinakim3
01.08.2021 19:34
Python даны два целых числа. введите знеачение наименьшего из них....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
repeat
write('vvedite triohznacinoe cislo:');
readln(a);
until(a>99)and(a<1000);
s:=a div 100+a div 10 mod 10+a mod 10;
if s mod 2=0 then
writeln('summa zifr ciotnaia')
else
writeln('summa zifr neciotnaia');
readln;
end.