Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ДжениферЛюдварг
12.09.2021 12:19 •
Информатика
Составьте программу определяющую является ли введённое число введённое с клавиатуры двухзначным пример ввода 68 ответ да скажите
Ответ:
LollyMelor
27.07.2020 23:29
Var A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if (A>9)and(A<100) then Write('Да')
else WriteLn('Нет')
End.
Var
A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if A>9 then Begin
if A<100 then WriteLn('Да')
else WriteLn('Нет')
End
else WriteLn('Нет')
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
valentingordien
06.04.2020 15:20
Дан числовой массив а(n).найти сумму его элементов, расположенных между максимальным и минимальным членами(включая оба эти числа).на делфи,приложение....
rafaelkhasanov
06.04.2020 15:20
Как называется всемирная система объединенных компьютерных сетей для хранения и передачи данных?...
billymilligaan
06.04.2020 15:20
Написать программу на pascal: дана матрица b состоящая из целых чисел получить матрицу r значения которой равны удвоенным значениям матрицы b...
ler22kya
11.05.2022 13:25
Выбери типы данных, которые могут храниться в ячейке. Верных ответов: 2«Числовой»«Дата»«Формула»«Денежный»...
fhjkbx468
22.01.2022 02:47
В одной из кодировок Unicode каждый символ кодируется 16 битами. Иван написал текст (в нём нет лишних пробелов): Рак, Весы, Орион, Дракон, Козерог, Близнецы, Андромеда, Наугольник...
volechka1
24.11.2020 19:39
1.Скажите какие палитры блоков вы знаете? Охарактеризуйте их. 2.Для чего используется Блок экран?...
timirkapro
20.05.2021 15:46
Сколько рублей получится если взять 2 раза по 20...
Ilsinu
20.05.2021 15:46
1.x+3=-6/x-4 2.x+99/x-5=-15 3.3x+88/x+5=20 4.x-4x+6=-3 5. 5-18/x+4=x решите эти уравнения...
kiranovm14
20.05.2021 15:46
Анализ отрывка из поэмы мороз красный нос...
ivankn
20.05.2021 15:46
Решите треугольник авс если а=45° с=60° вс=7...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
WriteLn('Введи число');
ReadLn(A);
if (A>9)and(A<100) then Write('Да')
else WriteLn('Нет')
End.
Var
A:integer;
Begin
WriteLn('Введи число');
ReadLn(A);
if A>9 then Begin
if A<100 then WriteLn('Да')
else WriteLn('Нет')
End
else WriteLn('Нет')
End.