В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
еваСИЛ
еваСИЛ
22.04.2022 16:10 •  Информатика

Составьте программу, выясняющую, есть ли в слове х глухие согласные. , .язык программирования - паскаль.

Ответ:
Златаник2017
Златаник2017
02.10.2020 19:33
Var
S:string;
A,i:integer;
Begin
A:=0;
WriteLn('Введи слово');
ReadLn(S);
For i:= 1 to Length(S) do
 if UpperCase(S[i])in['П','Т','К','Т','Ш','С','Х','Ц','Ч','Щ'] then A:=1;

if A=1 then WriteLn('Есть глухие согласные')
else Write('Глухих согласных нет')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?