Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
katytucan1
04.10.2020 21:51 •
Информатика
Напишите программу нахождения суммы большего и меньшего из трех чисел
Ответ:
toigb1961
02.10.2020 19:22
Var
A,B,C,M:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
M:=A;
if M<B then M:=B;
if M<C then M:=C;
if A>B then A:=B;
if A>C then A:=C;
Write(A,' + ',M,' = ',A+M)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Slavaevdok2017
26.01.2023 18:23
Эссе на тему: Необходимость использования виртуальных машин...
superfrap320
20.01.2023 19:43
Яку формулу було введено в клітинку В2, якщо після копіювання до клітинки E4 вона набула вигляду=D$1*$A4 ?...
zoonadin
05.12.2020 10:46
Эссе на тему робот мой друг...
БазарбайЕркебұлан
16.02.2022 00:14
Сколько будет 1зетабайтв эксабайте...
Ntt1
02.01.2023 00:03
Примеры ситуаций где необходима жизненно важная информация...
nensy21
02.01.2023 00:03
Перевести число в двоичную, восьмеричную и шестнадцатеричную систему счисления. информатика(можете сделать не все) 371^10 - a8 371^10 - a16 a3e16 - a10 236- a10 обязательно...
mriya1987
27.02.2023 08:48
Насители информации записанны 24 бит чему равен обьем информации в байтах...
KusokKirpicha
27.02.2023 08:48
8. ученик бежит по кругу. на финише стоит тренер и после каждого нового круга спрашивает ученика: пробежишь еще кружочек? . подсчитать количество кругов....
Илья55555555
14.01.2021 22:46
47 ! 3 вопроса (тест) под носителем информации обычно понимают: 1) линию связи; 2 )параметр информационного процесса; 3) компьютер; 4 )материальный носитель, который...
pchehov77
18.10.2020 11:22
Статья, набранная на компьютере, содержит 32 страниц, на каждой странице 30 строк, в каждой строке 16 символов. определите информационный объём статьи в одной из кодировок...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A,B,C,M:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
M:=A;
if M<B then M:=B;
if M<C then M:=C;
if A>B then A:=B;
if A>C then A:=C;
Write(A,' + ',M,' = ',A+M)
End.